Honeywell Z-Wave Dimmer not recognized

I’m running 2.5.9-1 and tried to set up a new z-wave network today. All of my on / off switches worked fine, but my dimmers all showed up unknown:

2020-10-01 12:08:37.992 [WARN ] [wave.discovery.ZWaveDiscoveryService] - NODE 9: Device discovery could not resolve to a thingType! 0039:4944:3235::5.54

I tried to re-initialize them without any luck, and found them in the database here:

but perhaps these “newer” models are on older firmware? They were just purchased from Amazon, and all of them were not recognized. The on / off switches all showed up fine.

Any help would be appreciated!

The database entry does not restrict by firmware version. Occasionally I have had success deleting the Thing from OH (do NOT exclude from the network) and then rediscovering.

Well, a reboot ended up fixing this for some reason. Very odd that they didn’t pick up the first time around, but all have been identified after a reboot.

Thanks for the tip, I’ve seen that before but didn’t get a chance to try it before the reboot.

1 Like