Hue Bridge Configuration Error

Hi all,

I’m facing connection issues between OH3.4 and the Philips Hue Bridge (V2) recently. There hasn’t been any update or configuration change. The Hue Bridge is online and accessible from the official Hue app. OH however gives me the following error message:

HTTPS secure connection failed. Please check your configuration settings (network address, protocol, port, type of certificate) and change protocol to http when using a V1 bridge.

Is anybody experiencing the same issue and knows how to resolve it?


The new binding defaults to https,
You can add protocol=http to the bridge parameters, like this:

Bridge hue:bridge:1 [ipAddress="", userName="xxx", protocol="http"]
1 Like

Or check that your port setting is not set.

Http throws the same error and the port is set correctly.

This worked for me!

I went from :

[ ipAddress=“”]

to :

[ ipAddress=“”, protocol=“http” ]

Then I had to press the pairing button on the bridge and everything went back online.