Hue Mystery bridge - endless loop

Tags: #<Tag:0x00007fc90dc38e98>

I have the following routine running every five seconds;

"
2018-04-04 21:13:23.471 [INFO ] [binding.hue.handler.HueBridgeHandler] - Creating new user on Hue bridge 10.0.0.24 - please press the pairing button on the bridge.
2018-04-04 21:13:23.481 [WARN ] [binding.hue.handler.HueBridgeHandler] - Failed creating new user on Hue bridge java.io.FileNotFoundException: http://10.0.0.24/api at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(HttpURLConnection.java:1890) [?:?]at sun.net.www.protocol.http.HttpURLConnection.getInputStream(HttpURLConnection.java:1492) [?:?]at org.eclipse.smarthome.binding.hue.internal.HttpClient.doNetwork(HttpClient.java:70) [480:org.eclipse.smarthome.binding.hue:0.10.0.b1]at org.eclipse.smarthome.binding.hue.internal.HttpClient.post(HttpClient.java:44) [480:org.eclipse.smarthome.binding.hue:0.10.0.b1]at org.eclipse.smarthome.binding.hue.internal.HueBridge.link(HueBridge.java:767) [480:org.eclipse.smarthome.binding.hue:0.10.0.b1]at org.eclipse.smarthome.binding.hue.internal.HueBridge.link(HueBridge.java:758) [480:org.eclipse.smarthome.binding.hue:0.10.0.b1]at org.eclipse.smarthome.binding.hue.handler.HueBridgeHandler.createUserOnPhysicalBridge(HueBridgeHandler.java:362) [480:org.eclipse.smarthome.binding.hue:0.10.0.b1]at org.eclipse.smarthome.binding.hue.handler.HueBridgeHandler.createUser(HueBridgeHandler.java:350)[480:org.eclipse.smarthome.binding.hue:0.10.0.b1] at org.eclipse.smarthome.binding.hue.handler.HueBridgeHandler.onNotAuthenticated(HueBridgeHandler.java:336) [480:org.eclipse.smarthome.binding.hue:0.10.0.b1]at org.eclipse.smarthome.binding.hue.handler.HueBridgeHandler$1.run(HueBridgeHandler.java:144)[480:org.eclipse.smarthome.binding.hue:0.10.0.b1] at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:51) [?:?]
at java.util.concurrent.FutureTask.runAndReset(FutureTask.java:308) [?:?] at java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.access$301(ScheduledThreadPoolExecutor.java:180) [?:?]at java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.run(ScheduledThreadPoolExecutor.java:294) [?:?]at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1149) [?:?]at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:624) [?:?]at java.lang.Thread.run(Thread.java:748) [?:?]"

10.0.0.24 is the Pi’s own address where OH2 is installed.

I tried to remove the HUE simulation; no result.
Deletetd the HUE Bridge; no result.
Deinstalled the Hue binding; routine stopped.
However after reboot and reinstallation it continued to appear every five seconds.

Hue devices work properly.

Does anyone know how to stop this error from occuring?

Thank you.

  • Unistall the binding
  • unlink your items
  • stop OH
  • clear the cache
  • start again