Inbox empty and can't discover "things"

Hi all, I’m new to openhab and I just installed the “astro binding”. However it doesn’t show that it has installed but when I check the log viewer it shows that it has been installed. I also did not receive any update in my inbox. I also tried manually searching for any “thing” for the network binding and nothing shows up either. Tried this did not help either, https://www.openhab.org/docs/tutorial/configuration.html
Anybody got a clue what’s wrong? I’m using a raspberrypi with 2.4.0 Release Build

the circle thing doesn’t show “installed”

Refreshing the browsers tab should solve that.

Oh thanks for that! So should I update it to the snapshot 2.5 or sticking with the 2.4.0 build is good enough?

It depends on your needs :grinning:
You can still add network things manually via Configuration -> Things -> Network Binding -> Add Things manually with the 2.4 release.
If you want to have your things auto-discovered, upgrade to the 2.5M1 Milestone build.

Thank you for your help. However, I’m still facing the same thing with 2.5M1 Milestone build

What does your openhab.log tell you?

The log doesn’t say anything. I managed to add things manually and it’s working but I assume the ideal case would it to be able to search for things automatically.


I even tried it this way but still nothing