getting frustrated. I have been trying to install openhabian 1.4.1 from the website on my raspberry pi3 i have tried it on 3 different pi3’s and on an old pi2. each time i formatted the sd card i tried it on a scandisk 8 gb and a 16gb. i also used both etcher and windisk imager. every time i watched it using the hdmi cable on my tv. it failed every time mostly on the install of the zulu embedded openjdk. it didnt even say fail the screen went blank and never came back on and i waited hours.I even tried 2 different chargers. that I have to keep my pi3 running all the time. i even tried to install an older version 1.3 i think to upgrade after. it failed during install again. any ideas what to do. i tried to install rasberian lite and then install it after but i couldnt figure that out. any other ideas or easy fixes because i dont think i will be able to do anything too complicated.

Follow the manual instructions for openHABian after you have your stock Raspbian Lite up and running and connected to your network.