[io.openhabcloud.internal.CloudClient] - Socket.IO error: not authorized

Good afternoon,

I installed a new version of openHABian on my Raspberry Pi. I logged into myopenhab.org and changed UUID and SECRET with the new ones and pressed the update button.
It said: "openHAB settings successfully updated"
I restarted openHABian and still got this “not authorised” error.
I logged into myoopenhab.org and saw that my old UUID and SECRET were back. Don’t know why.
So I changed again to the new ones, pressed the update button several times, logged out and in. Looked all good.
But again, after some minutes the old UUID and SECRET were back.
I tried to DELETE my account but the site was unresponsive and nothing happened.
I tried to CREATE a new account but got an error message that said I should contact support.
I installed the ALEXA skill and tried to authorise it and got an "internal server error"
Don’t know … either there is something wrong on the server side or - well hopefully you can give me an advice what I can do …
Thanks a lot,


I think there are problems with https://myopenhab.org/ My Alexe devices stopped working and when i go to https://myopenhab.org/ i get 504 Gateway Time-out
Although on http://status.openhab.org/ everything is green?

Gateway time-out… Same here. Maybe a bigger Problem.

Edit: my.openHAB Service Issue

I would agree, my push notifications stopped working on iOS as well as receiving the 504 Gateway Timeout at my openhab.org.

I get regular socket.io errors (websocket error) the last days with disconnects from the cloud service. Are there known issues with myopenhab.org ?

Same problem happens to me after registering and adding my openHab2 client.
Just found the “Socket.IO error: not authorized” in my openhab.log


Solved, there was a typo in the UUID

I have the same problem.
myopenhab.org shows me allways “Offline”.
I deleted the UUID und secret files, rebooted my rasperry and updated the uuid and secred.
If i deinstall the openhab cloud service, reinstall it and chenge the configuration in the paperUI i see this erros in the log-file.

2018-10-10 13:16:14.244 [INFO ] [io.openhabcloud.internal.CloudClient] - Shutting down openHAB Cloud service connection

2018-10-10 13:16:14.590 [ERROR] [io.openhabcloud.internal.CloudClient] - Socket.IO error: not authorized

I have the same problem.
Where to find a solution?