iOS 2.2.35 and 2.5M5 Unable to Connect Remotely

I have been using the iOS app 2.2.35 and recently upgraded to 2.5M5. I have noticed that I am unable to remotely connect through OpenHAB Cloud (https://my even though I am shown to be ONLINE and can receive Notifications without a problem. My server settings include RemoteAccess as well as Notifications. In the past using OpenHAB 2.4 I was able to gain remote access, however I can’t say with certainty when this issue surfaced as I typically use a VPN. However since upgrading to 2.5M5 I decided to more fully test the features and found this issue.

I run OpenHAB using Docker. I have tried deleting the cache and tmp directories, changing my password on my account, deleting the myopenhab account and creating a new one, but no success.

I am using an iPhone 7 and iPad Mini 4. The Remote URL path is set to, although I have also tried without a port setting to no avail.

Logging into the my website I am able to remotely access my server webpages (Basicui, Habpanel, etc) so everything seems to be working fine except I can’t use the iOS app to make a remote connection. the app works fine locally or through a VPN connection.

Any other suggestions are appreciated. In the meantime I will continue to use VPN for remote access.

UPDATE: I knew this would happen as soon as I posted, but all of a sudden it seems to be working fine and I am able to establish a remote connection. I am getting warnings in the log however, but it does connect in spite of them.

2019-11-20 17:15:38.048 [WARN ] [io.openhabcloud.internal.CloudClient] - Jetty request 103406369 failed: null
2019-11-20 17:15:38.049 [WARN ] [io.openhabcloud.internal.CloudClient] - Response Failure: null

The only change I made was to turn OFF Ignore SSL Certs in the setting. I’ll see if it lasts but for now it works. Sorry for the head fake.

have you tried without the port?