Ip camera in google home app

Get IPC-B2B40-ZS to work with ip camera binding :
1/ homebridge/homekit on H264 (1 substream)
2/ openhab MPEG ready for google home

Item marked as ga=Camera - result in google home app (running on iOS device) disapointing:
Item visible, but after click i see only information that playback in this place is ot possible and redirection to google voice assistant to play the stream on HUB /chromecast which is working ok i don’t understand why it’s not possible to play in google home app

i would like to accomplish this:

addititional info:
GET:/ipcamera.mjpeg, received from 192.168.0.234
2022-04-11 11:39:27.271 [DEBUG] [amera.internal.servlet.CameraServlet] - First stream requested, opening up stream from camera
2022-04-11 11:39:27.576 [TRACE] [era.internal.handler.IpCameraHandler] - Sending camera: GET: http://192.168.0.59:80/cgi-bin/mjpg/video.cgi?channel=1&subtype=1
2022-04-11 11:39:27.598 [TRACE] [era.internal.handler.IpCameraHandler] - Sending camera: GET: http://192.168.0.59:80/cgi-bin/mjpg/video.cgi?channel=1&subtype=1
2022-04-11 11:39:27.657 [DEBUG] [era.internal.handler.IpCameraHandler] - Setting Content-Type to:multipart/x-mixed-replace; boundary=myboundary
2022-04-11 11:39:30.495 [DEBUG] [era.internal.handler.IpCameraHandler] - Closing an idle channel for camera:192.168.0.59
2022-04-11 11:39:30.570 [TRACE] [era.internal.handler.IpCameraHandler] - Sending camera: GET: http://192.168.0.59:80/onvifsnapshot/media_service/snapshot?channel=1&subtype=0
2022-04-11 11:39:30.675 [DEBUG] [amera.internal.servlet.CameraServlet] - Now there are 0 ipcamera.mjpeg streams open.
2022-04-11 11:39:30.676 [DEBUG] [amera.internal.servlet.CameraServlet] - All ipcamera.mjpeg streams have stopped.

2022-04-11 11:32:12.649 [DEBUG] [ipcamera.internal.MyNettyAuthHandler] - Camera at IP:192.168.0.59 gave a reply with a response code of :400