Is down?

I just get a blank page when trying to access I got a 504 gateway time-out earlier. The app can’t connect and all API calls attempting to set item values stopped working at pretty much exactly 15:00. Anybody else having the same trouble?

That’s 15:00 CET

Looks to be online.

I’m not experiencing any problems personally.

Hi, i had the same problem. Try to open the openHab Cloud Settings and save the settings again.
After that the connecrtion works for me.

1 Like

Even simpler - I rebooted! Solved.

I was having the same problem, since about 4 hours ago.

When I go to the dashboard, I just get a blank screen, even though it says it’s online.

Restarted openhab, and everything came back online, and works again.

hope this isn’t going to become an issue - been using for about a year with no issues. I did just upgrade to OH 3.1.1 two days ago.

1 Like

I have noticed very sporadic errors with the connection m I have not been able to reproduce the connection issues easily. This has been discussed in length in forums and in github with no clear resolution, eg still-active thread from 2017 (!) Connection error recovery failed · Issue #134 · openhab/openhab-cloud · GitHub

Some improvements ([openhabcloud] Reconnect on connection errors by ssalonen · Pull Request #11153 · openhab/openhab-addons · GitHub) are coming with next OH release (3.2.0) that should hopefully improve robustness of the connection. At least with the new version we will get more insights what is happening with debug logs. Current release is actually swallowing many error situations completely, making it extremely hard to debug errorsm

This is the first time I’ve seen this problem so far. I’ll keep my eye on it.

1 Like

I cannot connect to i always get a 504 error:

504 Gateway Time-out

nginx/1.18.0 (Ubuntu)

On my system is showed as online: " Your openHAB is online. [Click here to access your openHAB’s dashboard]"

but when i click to access my dashboard i get the above error.

And have you tried rebooting?

So Linode sent an email saying they were having issues with their managed firewall service in all regions today, while we don’t use this product specifically, I would imagine all routes go through this service anyways and they may have been rebooting equipment. It sounds like this is still on-going, but they have identified the issue and are working on a fix.

1 Like

I did not tried it earlier. Now i rebooted it and it connects again

1 Like

I’m far away from my home with OH setup. The only way to connect is a ssh tunnel service, but it should be enabled on OH server somehow. I used shell command to item mapping before. Is there a chance that connection will be restored by itself?

I’m thinking I might have OH reboot itself if it detects that no external data is arriving via the API for a while.

I encounter this problem in the month March while I wanted to show off my OH system to a fellow-camper. I noticed I still received my notifications so I knew my system was still up and running but the remote link was just broken for apparently no reason.

I needed to wait to get back home to do the reboot solution.
As far I can see the system still received API data (in my case MySolarEdge) so perhaps a better idea is to have openVPN installed so remote access and commands are possible.