Itemstate, Temperature not shown in UI

can someone help me or give me some hints?

I have a heating regulator and an external sensore to measure the temperature.
Now I start playing with pages.

During the item creation ( UI way) I setup the state description in the metadata.

But in all combinations I’m not able to show the temperature as ‘Text’

Here you see that the item is working. In this page it shows the nuerical value

But here you see only the graphical representaion

And thats the state pattern…

What happens after you properly refresh the webpage (F5)? Have you waited long enough for the next temperature value to be received by openHAB?

As you can See here,
The value changed in the logs butnnothing on ui

erieladung’ changed from 31.00 to 29.00

2021-02-19 07:09:40.507 [INFO ] [openhab.event.ItemStateChangedEvent ] - Item ‘AZNA_Temperatur’ changed from 16.1000003814697265625 °C to 17 °C

2021-02-19 07:09:40.512 [INFO ] [openhab.event.ItemStateChangedEvent ] - Item ‘AZNA_Batterieladung’ changed from 29.00 to 30.00

2021-02-19 07:44:43.508 [INFO ] [openhab.event.ItemStateChangedEvent ] - Item ‘AZNA_Temperatur’ changed from 17 °C to 19.6000003814697265625 °C

2021-02-19 07:44:43.512 [INFO ] [openhab.event.ItemStateChangedEvent ] - Item ‘AZNA_Batterieladung’ changed from 30.00 to 28.00

maybe you should set the semantic class of this item to ‘Measurment’ like your Current temperature item?
Referring to this post a similar problem could be fixed.

I tried this,
see pictures

Have you tried setting the state pattern with unit?
Maybe that’s the reason why… just guessing.

%.1f %unit%

No, same behaviour

I looks good so far
i can see your class is Point_Measurement but i can find this class in my configuration.
Have you typed it in by yourself or how did achieve this one?
heres my setup of a shelly(ht) maybe this one helps.

I just unlinked my item and deleted it.
Then I just create an new item ( from UI) and select only measurement.
When I just look on the item page I saw again the point-measurement.
So it looks that it comes automatically.

ok. I did an update from 3.0.0 to 3.0.1 and now it works.