Jetty start failed on Homemaitc binding


I am running OpenHab on a MiniPC with Win10 since 4 years. I updated to 2.4.0 2 weeks ago.
Since two days the HomeMatic binding is not working anymore.
When I click on the Bridge Thing, this Status appears:


Here is the log:

0:40:36.583 [INFO ] [nternal.communicator.client.RpcClient] - Interface 'WIRED' on gateway 'KEQ0384864' not available, disabling support
20:40:39.111 [INFO ] [nternal.communicator.client.RpcClient] - Interface 'CUXD' on gateway 'KEQ0384864' not available, disabling support
20:40:39.360 [INFO ] [communicator.AbstractHomematicGateway] - HmGatewayInfo[id=CCU,type=CCU2,firmware=2.47.20,address=KEQ0384864,rf=true,wired=false,hmip=true,cuxd=false,group=true]
20:40:39.564 [INFO ] [ome.event.ThingStatusInfoChangedEvent] - 'homematic:bridge:KEQ0384864' changed from INITIALIZING to OFFLINE (COMMUNICATION_ERROR): Jetty start failed
20:40:52.202 [INFO ] [nternal.communicator.client.RpcClient] - Interface 'WIRED' on gateway 'KEQ0384864' not available, disabling support
20:40:54.313 [INFO ] [nternal.communicator.client.RpcClient] - Interface 'CUXD' on gateway 'KEQ0384864' not available, disabling support
20:40:54.375 [INFO ] [communicator.AbstractHomematicGateway] - HmGatewayInfo[id=CCU,type=CCU2,firmware=2.47.20,address=KEQ0384864,rf=true,wired=false,hmip=true,cuxd=false,group=true]

I tried a fresh new install, added the homematic bridge and I get the same result.
I tried a fresh install on another Win!10PC, added the homematic bridge and it works!

It looks something changed on the mini pc in the last two days (a win update?)
I disabled the windows firewall. I am running Zulu.

My OpenHab is basically down now. Thanks for any help.


Completely the same problem here! Have you found a solution for this?

Upgrade to 2.5 Version 2.4 is over a year old.

If you are already on 2.5 is is very unlikely you have the same problem even is the symptoms are similar.
Please open a new thread stating your hardware, OS, Java version and openHAB version along with any useful log information…


at the end I reverted back to 2.3.
I tried version 2.5 as well. I did many many tests, read any contributions and I could not make any progress.

I believe there is some posts suggesting to use 2.4 instead of 2.5 for this error. That’s why I created a thred with 2.4. The issue appears with 2.5 as well.