LIFX Color Channel not working on Paper UI, but works on OpenHAB app!

Can’t figure out why this is an issue:

On Paper UI I can change the temperature of my LIFX bulbs, but not the hue, saturation, or brightness.

On the OpenHAB app I can change all settings.

Any ideas why this is an issue?

You aren’t alone. I’d never tried to use paperUI to change the colour, but it doesn’t work for me either.

Interestingly, some strange behaviour happens when I alter the dimmer after altering the colour. Colours change, but haphazardly.

Didn’t see that for mine, the dimmer for me will only change the light temperature.

The ON/OFF arrows also don’t work properly in Basic UI.

Looks like Classic UI works fine.

Last time I used it, it worked all fine. I regularly use it for demos in my talks… If you really think there is a bug, feel free to create an issue at, but please include a simple demo configuration with which your issue can be reproduced.

Thanks for the response.

I built the LIFX Things with Paper UI, so I don’t think I can provide a demo config.

I am in the process of rebuilding everything in config files, so if the problem persists I will post the issue.

I see the same issue with two of my four bulbs. :frowning:

I created an issue here: