Login to myopenhab.org or account activation problem


(Karol) #1

I can’t login on myopenhab.org. After each try of authentication i get authentication error. Ever after successfuly password change i have the same issue. Could someone help me?


(Vincent Regaud) #2

It can take up to 24 hours to take effect


(Alan Drury) #3

@Karol I had the same problems but it seems to have settled down now

@vzorglub Valuable information, thank you

Another thing I’ve noticed is it appears you can only have one active login at a time - If I log my machine in at home and leave it logged in then if I try to log in from another machine elsewhere I get a blank white page with ‘forbidden’ in small writing in the top left corner. Might it be possible to have an idle session logout timer in the future?


(Karol) #4

Unfortunaltely, still no progres. When I try to login I have “Unknown user or incorrect password”. The same message I have after done with sucess password change procedure.

My account was active few days ago. I’ve even created another user account within my openHAB. The cloud even had an online status and teh next day my account was “blocked”.

Any suggestions?


(Alan Drury) #5

I’m afraid not. Mine’s mostly working but I’m still getting strange issues - last night from home the first login failed with ‘forbidden’ but then five minutes later it logged me in fine. Just tried it twice this morning from work and it failed with ‘forbidden’ both times.
Does anyone know if there is an email address or link to whoever manages this service?