Looks like there is a problem with the website

Tags: #<Tag:0x00007fc8fbbd23f8>

Looks like there is a problem with the website.

I am not able to download somthing or to change somthing at the downloadpage

Laden fehlgeschlagen für das mit der Quelle “https://www.openhab.org/assets/js/20.e3451375.js”.

Uncaught (in promise) ChunkLoadError: Loading chunk 20 failed. (error:


Works for me. I just successfully downloaded both the OH3 stable runtime and the OH3 stable addons. What were you trying to download?

I am not able to switch to anything else than raspberry pi

mmm… now I tried it in a private window in Firefox and I’m seeing the same. When I open the page in an incognito Chrome window then it all works fine (both on Ubuntu).

What browser are you using?

Firefox and Chrome with Windows 10.
Also Chrome with Android.
Tried also Vodafone Cable, Vodafone LTE and T-Mobile.
No luck

ok, for me it’s working again, both in Firefox and Chrome.


This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.