I’m trying to do a manual install on a debian 8 and I’m getting the following errors:
avahi-autoipd is already the newest version. avahi-autoipd set to manually installed. avahi-daemon is already the newest version. avahi-daemon set to manually installed. python is already the newest version. python set to manually installed. Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation: The following packages have unmet dependencies: python-pip : Depends: python-setuptools (>= 0.6c1) but it is not going to be installed Recommends: python-dev-all (>= 2.6) but it is not installable E: Unable to correct problems, you have held broken packages. FAILED
I have tried to manually install python-setuptools but:
The following packages have unmet dependencies: python-setuptools : Depends: python-pkg-resources (= 5.5.1-1) but 33.1.1-1~bpo8+1 is to be installed E: Unable to correct problems, you have held broken packages.