Max! Thermostat disable internal schedule in auto mode

Hi everyone,
at the moment I am using Max! Thermostats with homegear and openhab, done after this guide.

Everything works fine.
Now I wanted to use the timelinepicker for the heating.

Also worked like a charm.
Then my goal was to implement the timeline picker for the auto mode only, and disable it when in manual mode. Disabling in manual mode works fine. But in auto mode my commands from the timeline picker are overwritten by some schedule from homegear I guess.
Is there a possibilty to disable this internal schedule for auto mode, or do I have to use a “fake auto mode” and keep the thermostats always in manual mode?
Thanks for your help and best regards

When set to auto mode, the internal schedulers, stored in the devices, are used. So yes, you have to keep the devices set to manual mode.