MaxCul Binding: Unable to pair thermostat

Hi all,

unfortunately, I am unable to pair my max eq3 thermostats with my openhab2 setup.

I use a:

  • rpi3 with openhabian setup
  • maxcul dongle from busware
  • max thermostat

I used the tutorial from the documentation from openhab2, which reference to the following link:

My problem is, the rpi3 and the thermostat do not pair. The logs from karaf shows the following entry:

2:45:34.120 [WARN ] [.maxcul.internal.MaxCulBindingConfig] - Unable to locate information for RADIATOR_THERMOSTAT MEQ1466222 it may not yet be paired

The tutorial from the openhab2 documentation states the following:
“Create a directory maxcul in the etc directory of your openHAB installation (e.g. /usr/share/openhab2/etc/) and make it writeable for the user account under which the openHAB is running.”

I have done that, see the following link as an extract image from WinSCP:

I assume, that i changed the rights to write and read accordingly.

Can some one help me with that?

see attached the image from post above

moreover, i am quite sure that it has something to do with the creation of the folder in /etc/maxcul, but i dont know how it is related to this. has i done anything from during creation of this folder? thats why i posted the screenshot of Winscp, where you can see the ownership.

when i switch on listen mode of the maxcul, i can see all the transfer of the thermostats and windows sensor. i even found already the serial number to pair, but pairing does not work.

any ideas?

no ideas?

Here the same problem. Can’t pair and in Log there is no entry for pairing

Instead of the link you used (which was written for OH1) you should use the actual Documentation..
Especially the .cfg file has changed since OH1, each bi ding is using its own file now!

No config is ok.

:thinking: That doesn’t quite fit the “required” device property in the maxcul.cfg!

I set the settings in Paperui:

With other settings there is a error in Log that Cul can’t Open.

OK. Learned something.
I’m using the Intertechno-binding with the CUL stick.

But this isn’t working with MAX components right?