MiOS binding for OpenHab2 - searching and how to install?

Tags: #<Tag:0x00007f6172fda2c0> #<Tag:0x00007f6172fd9e88>

Hi All,
New to OpenHab. Trying to build my own HMI for my Vera Secure. Just installed OpenHab2 and searching for the MiOS binding but can’t seem to find it or install it.


Can anyone help me out here please?
Thanks in advance,
Pranay

Welcome to openHAB!

The MiOS binding is a 1.x binding. To show these older bindings in paperUI, go to Configuration->System-> Add-on Management and select Access Remote Repository and Include Legacy 1.x Bindings.

1 Like

@hafniumzinc Thanks a lot for the prompt response. Yes, “Access Remote Repository and Include Legacy 1.x Bindings” is selected/included, but still no luck.
PS: I am using my Windows 10 desktop, running openHab with Zulu.
Thanks

Strange. Do any 1.x bindings show in your list? If not, maybe restart openHAB.

1 Like

Actually, I can’t see any 1.x bindings. I will follow your suggestion - will restart and let you know. Many thanks.

Hi @hafniumzinc, so I tried what you suggested above, but sadly 1.x bindings are not showing up. At this point, I am starting to doubt my skills if I have done things right from the beginning, including installation of openHab.