Missing install extensions page in paper ui

Just upgraded from the Beta to the nightly builds and noticed the latest build is missing the page that lets you install binding, transforms, etc.

Is this for any particular reason? It was nice not having to use the command line to install these.

Looks like the extension page is there but is hidden - any one know how to enable it?

I updated to the latest snapshot yesterday and saw something similar but the problem went away. I was trying various things unrelated to this issue and stopped and restarted OH2 a few times.

Have you tried restarting OH2


p.s. it could have been that I opened the Paper UI too quickly while OH2 was still installing stuff.

Tried 3 restarts waiting 5 minutes at least after each and have had no luck. I used firebug to unhide the menu items. Both in chrome and firefox.

Try the latest build from this morning, which fixes many problems and which also shows the extension menu for sure.
If you still cannot see it, clear your browser cache and it should definitely appear.

Hi, I have the same problem (lLink). Did you get it solved?

Updating to the latest version fixed my issue.

I have a similar problem with the “Control menu”. This control menu and my items are hidden :

I’m using OpenHAB docker official image (openhab/openhab:amd64-online) version 10 may 2016 via Docker Synology DSM 6.0-7321 Update 6.

The problem is reproduced on Firefox (46.0.1), Safari (6.2.8) and Chrome (49.0.2623.112) on MacOs 10.8.5.
The clear of browser caches don’t fix this issue…

Any help please ?

The control menu is hidden on purpose, because it currently does not really work. Use Classic UI or Paper UI for now to have a control UI. It will be back with a slightly different mechanism in a few days/weeks though.