Missing Parameters in Device-Database

I just tried POPP Outdoor Switch. In Device-Database only first three Parameters are configured. In linked Tutorial there are a lot of more.


Update: At Parameter 2 I can choose seconds but not able to enter the number of seconds for Auto Timeout

The manual does have some more… you should add them… https://www.cd-jackson.com/index.php/zwave/zwave-device-database/zwave-device-database-guide. Reply back if you have issues, and Imyself or someone else will help (busy with something else, or I’d do it for you).

1 Like

I just registered at Chris’ Database, waiting for access to do so.

Did you send him an email? Sometimes it helps to @chris here too, but he’s a busy bee.

In the meantime I fixed that little problem. Have fun adding the configuration parameters :grinning:

I like the powerful solution you all did together and just want to help more than only test everything :slight_smile:

1 Like

So, I did my work and added all parameters.

But someone should check, because today i lost my virginity on Z-Wave-Database and maybe I made a mistake.

Looked to add Reset Info, but not sure where to to the best way.
Saw that security is set to no, but my Device 3.11 supports full security, not sure if turn on security in Device Database would broke earlier Firmware devices.

Never change if dont know what you are doing :slight_smile: Hope thats right.

When looking for his reaction times: Chris never sleeps :slight_smile:

LGTM, approved :grinning:
Next time you need to hit the “Request approval” button, otherwise no one of the database helpers will get notified to perform the approval.

I’ll look for it :slight_smile: