MQTT Binding is not listing on paper UI

Installed openhab2 on windows7. But i am not getting mqtt binding option on Add-on --> binding tab

Check Configuration -> System and make sure “Include Legacy 1.x Bindings” is on. MQTT isn’t a legacy binding (i.e. there isn’t a 2.x version yet) so you shouldn’t have to turn this ON, but I can’t think of anything else that would cause it to not show up.

You meant to say MQTT is a legacy binding? Or isn’t. There are three negations in this sentence that made my semantics processor choke.
I have the same behavior though, even after setting “including legacy setting”.

MQTT is a OH1 binding, however legacy is NOT needed because this setting would be needed if there is a OH1 AND a OH2 for that topic. Since there is no OH2 version of MQTT the binding should show sith setting legacy.
As for the reason why it isn’t showing ??? Sorry.