MultiSensor 6 Help

Tags: #<Tag:0x00007f6168b4d680> #<Tag:0x00007f6168b4d518>

Good day!

I’m completely new to all of this, and I am excited getting started with all this OH stuff. I searched everywhere I can think of to figure out these three (simple?) issues I’m having, but to no avail. I’m hoping I can borrow some expertise here!

I purchased a AEOTEC Z-Stick and AEROTEC MultiSensor 6 as my first items to play around with (which I now regret, because I realize how much harder it is to learn something that has so many sensors/channels/etc.!) But I’m getting there! Everything seems to be working somewhat properly except for two things:

  1. The “Sensor (luminance)” is only updating every 10 minutes. I’ve played with the parameters, but nothing seems to be fixing the issues. I’m guessing the sensor being forced by the minimum 10 minute “Polling period”. I was under the impression that “43: Luminance Threshold” set to a lower value would force the report if I made it sensitive (I have it on 10 now). However, it still only updates every 10 minutes, no matter how much change happens. What am I missing here? Is there another setting I need to enable or change to allow the self-reporting?

  2. I don’t see the “Motion Alarm alarm_motion Door Switch” channel anywhere. Is this now called the “Alarm burglar” channel?

  3. In HABmin, under the “things” MultiSensor tab, the “Channels” tab usually says 0/7 active. Sometimes it shows 7/7 active. I seem to get reporting always in Paper UI, but when 0/7 are active in HABmin, nothing reports on the “description” tab.

Thank you ahead of time, and sorry if these are dumb questions or this is in the wrong forum!

Reference: https://docs.openhab.org/addons/bindings/zwave/doc/aeon/zw100_1_8.html#binary-sensor

Parameter 40 is enabled?

btw a delta of only 10 in luminance will generate too many reports = kill the battery

I have it:

i see the same “issue”. it’s minor. it doesn’t affect functionality.

which firmware do you have? (1.7 for me)

1.7: https://www.cd-jackson.com/index.php/zwave/zwave-device-database/zwave-device-list/devicesummary/355
up to 1.6: https://www.cd-jackson.com/index.php/zwave/zwave-device-database/zwave-device-list/devicesummary/73

1 Like

And they’ll populate when you refresh the browser.

2 Likes

btw, the manual says:

Enable/disable the selective reporting only when measurements reach a certain threshold or percentage set in 41-44 below. This is used to reduce network traffic. (0 = disable, 1 = enable)
Note:
If USB power, the Sensor will check the threshold every 10 seconds.
If battery power, the Sensor will check the threshold when it is waken up

Default wakeup interval = 1800 secs = 30 mins

1 Like

Thank you so much for the information!

I’m on v1.8. I guess that’s new? Also, the motion channel isn’t showing at all, so what I might do it just reinstall all the Z-wave stuff, because there is no telling what I broke when I first started playing with it. Hopefully that fixes the problem there. Those links the cd-jackson are very useful.

Also, glad that’s just a minor glitch on the display. I’ll ignore it, since it doesn’t hurt anything. I’m running it on power right now, but I’ll be sure to lower the threshold significantly when/if on battery. Just doing it for testing now.

As far as the reporting goes, ch 40 is set to enabled.

In theory, if I have 40 enabled, and a threshold of 10, then it should report correct? There aren’t any other settings I need to enable/change?

Thank you again for the info!

Update: I reset the MultiSensor, and it’s reporting as expected now! Slowwwwly learning! :smiley:

1 Like

I have one that reports Firmware version 1.11
I can vaguely remember v1.8 was pulled for draining batteries.
It is no longer available on the WEB site.

I had problems with it on batteries, so all mine are running on USB power now.

1 Like

Oh, thank you. If I run it on batteries, I’ll try to move back to 1.7.

Or give 1.11 a try maybe?

1 Like