not working

Good evening,

I have just tried to login to my system remotely via It shows my system as “Online”, but when I try to access my dashboard I only get an empty, white screen. Tried it with Firefox and Edge, the result is the same for both.

What could I be doing wrong?

I’ve seen this once or twice in the past. Forcing a full refresh of the page worked for me when they happened.

In OH 4 there are some known issues with using Firefox. If you are, maybe try with some urgent browser.

Thanks, I just opened it up again to try such a full refresh but it just worked, without me refreshing anything. Not sure what caused the issue in the first place. I have been trying with Edge as well, so it was not only a Firefox issue.

After a while it stopped working again, showing only a blank page in Firefox.

Now tried it with Chrome and here it works for now. So maybe it is really related to Firefox.

Edit: it did not take very long, now it stopped working in Chrome as well, again I get only a blank page. So whatever the issue is, it seems to affect all browsers.

A “hard refresh” with CTRL+F5 in Chrome or CTRL+SHIFT+R in Firefox does not help, the dashboard page ( stays blank.

The source code of the delivered page is not completely empty, it looks like this:

<!doctype html><html><head><meta charset="utf-8"><meta http-equiv="Content-Security-Policy" content="default-src * 'self' 'unsafe-inline' 'unsafe-eval' data: gap: content: blob:; style-src 'self' 'unsafe-inline';"><meta name="viewport" content="width=device-width,initial-scale=1,maximum-scale=1,minimum-scale=1,user-scalable=no,minimal-ui,viewport-fit=cover"><meta name="theme-color" content="#e64a19"><meta name="format-detection" content="telephone=no"><meta name="msapplication-tap-highlight" content="no"><title>openHAB</title><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black-translucent"><link rel="apple-touch-icon" href="[/res/icons/apple-touch-icon.png](" type="image/png" sizes="180x180" crossorigin="use-credentials"><link rel="icon" href="[/res/icons/favicon.svg](" type="image/svg+xml" sizes="any" crossorigin="use-credentials"><link rel="icon" href="[/res/icons/128x128.png](" type="image/png" sizes="128x128" crossorigin="use-credentials"><link rel="manifest" href="[/manifest.json](" crossorigin="use-credentials"><link href="[/css/app.e4469a9e02bf8bc86419.css](" rel="stylesheet"></head><body><div id="app"></div><script src="[/js/app.e4469a9e02bf8bc86419.js]("></script></body></html>

OK, that looks different from what I’ve seen. I would guess that best place to file an issue would be the cloud connector repo.

Thanks, just created an issue and hope I hit the right repository: