Naming convention and using names in rules (if light switched on -> sendMail)


I´m very new to Openhab2 and Rasperry Pi 3 but made Openhab run, including Mail + Pushover services. I have spent hourse reading on this topic but didn´t find a solution yet.

I am still struggling to create a rule that, upon system reboot, a certain wall plug will be switched.

Imagine one of my items is call:
Fibaro_Wallplug_1 and it appears as such in Paper UI.
The thing is linked with the “switch” functionality, I can copy the following info out of the PaperUI -> config -> items -> “Switch” section: FibaroWallPlugNo1_Switch

I still don´t get the following rule to work:

rule "Light on System boot"
System started
Item=FibaroWallPlugNo1_Switch change status ON


Can you please advise? Even though this rule doesn´t really make sense, it´s super important for me to understand how to include items in a certain rule.


I would advise you to read this: carefully…

To send a command to an item, the syntax is <item>.sendCommand(<command>) (without <>)
so for you it would be


Hi Nicolas,

you made my day, thanks so much!

Kind regards,