New Gardena Sensor has disrupted my API access


I’ve been using OH3 with the Gardena API without problems. I have recently added the new smart sensor (19040-20) in the Gardena App. Almost immediately afterwards, the bridge went offline (error 429, limit exceeded). I logged onto the Husqvarna Group Cloud and tested the API manually. GET /locations failed with an undocumented error (TypeError: failed to fetch).
Removing the sensor from my setup has not fixed it.

I’ve reached out to Gardena to see whether the sensor is supported and will report back if I hear anything, yet I’d like to know, if anyone else experienced this or is the API working for anyone with a new sensor working?

Completely rebuilding the setup (new API-Key on fixed it.

i did the same but the " limit exceeded" issues is back again relatively soon with a new API key.

Okey good to know. I was thinking about to buy the new sensor because I can place it into the grass. Maybe I will wait a few weeks/months.

Or is there already a solution?

It has been running fine for 10 days now. Will update if it relapses.

The “limit exeeded” issue occur yesterday in my setup with OH3.0.1 without any modification in the last two month. A new API-Key fixed it. Looks for me, as an issue with the the Husqvarna Group Cloud.

I got the new Sensor today and could add without any problem.