New iOS app 2.0.3 not showing set-point value

When using this setting in the sitemap file the selected set-point doesn’t update from zero. The + and - will change the set-point

Text item=Bedroom_Valves_HeatSPoint label="Bed room setpoint"
Switch item=Bedroom_Valves_Energy_Save label="Bed room 17 °C" icon="temperature"
Setpoint item=Bedroom_Valves_HeatSPoint label="Bed room" minValue=15 maxValue=30 step=1

1 Like

Seeing the same thing all my set points show 0

+1 same thing at all set points

I have the same issue - the problem seems to be the „step“ parameter. If set to 1 or 1.0 the setpoint does not show in iOS.

When set to 1.5, 2.5, etc. it works again.
At least that’s a temporary workaround.

1 Like

THX for this workaround.
step=0.5 also works for me.

1 Like

Same here.

Same here +1

And same here! Nice easy workaround.

I have the same problem!

I also tried step=3 and step=3.0, neither worked. It appears to dislike whole numbers

Bump. Same issue here.

Same here.

Same issue is there any update on this?