No thing configuration settings Fibaro FGR222


some time in the past months, the configuration options for all of my FGR222 disappeared from Paper UI.
Also, it doesn’t show the thing type anymore. The channels are there and I can control them!
All other Fibaro device types work well.


Logging says the ThingType resolved just fine:

[DEBUG] [wave.discovery.ZWaveDiscoveryService] - NODE 9: Device discovery resolved to thingType zwave:fibaro_fgr222_24_024

The complete log (filtered for NODE 9) is here: (deleted)
The device xml is here: (deleted)

I’m running on 2.3.0-SNAPSHOT, build of April 5, but tried several different snapshots during the last week or so.

Any help is much appreciated!

Delete the thing and readd it (don’t exclude the device!):

… and better use HABmin when dealing with zwave devices :kissing_heart:

The reason why I’m mainly using Paper UI is that I didn’t find a way to edit configuration parameters using my smartphone because they are just not shown in the responsive view. That was especially a problem when my house was still a construction site, because I didn’t want to have any larger devices there because of dirt.

That helped, thanks.
I tried to search for someone else having this issue but didn’t find the thread you linked.

Confirmed (never tried that before) :grinning:

You’re welcome, have fun and happy switching.

Used this as a trigger to create a new HABmin issue :slight_smile:

Thanks verry good tipp.

1 Like