Not getting past first base on OH3 Main UI

  • Platform information:
    • Hardware: _Rpi 2b 1.1
    • Release = Raspbian GNU/Linux 10 (buster)
      Kernel = Linux 5.4.79-v7+
    • openHAB version: openHAB 3.1.0 Build #2107
  • Issue of the topic: Item values do not show up in cells

Having used OH since 1.x for a number of years and now running 2.5 since a year or so, I am now trying to understand 3.0 and especially the Main UI which to me is the most attractive improvement so far.

But I have problems getting past first base when it comes to pages and cells and more specifically to get the numbers of Items displayed in the cells.

I have defined a couple of Items, which show up with their reported values as shown below:

But whatever I do, I do not get these values to be visible in the cell. I get the trend lines and the titles etc. but not the actual numbers. See below:
Screenshot 2021-01-02 at 10.45.34

It makes no difference if I define the cells myself or if I select the item from the model.
This is the YAML for one of the cells:

component: oh-label-cell
   trendItem: SO_Out__LufttryckiSolna
   action: analyzer
      - SO_Out__LufttryckiSolna
   item: SO_Out__LufttryckiSolna
   title: Lufttryck i Solna
   stateAsHeader: true
   expandable: false

At a later stage I would not mind helping out with the documentation since I have some experience in that area. However I must understand myself what I am doing and why?

EDIT: There must be something fishy about my installation! When I run Openhabian 3.1.0 Build #2101 on a PC under Windows 10, everything works as expected (part from that I need to understand the concepts better). I’ll make another download of Openhabian for RPi and test again.

Maybe check this.

Yes, this seems to be the cause! When accessing the RPi from my Windows PC things show up as expected. But not from my Mac. Both run Chrome. So, time for some investigations here. Thanks for the tip!

I had a similar problem, maybe it depends on your anti virus ?
No Data visible in Widgets /Pages - Setup, Configuration and Use / Beginners - openHAB Community

I tried to post a reply on the community but it seems the server is acting up.
Anyhow, you are right! Chrome on Mac and Safari on Mac does not work. But Firefox on Mac works and so does Chrome on PC!
Disabling antivirus does not seem to make a difference.