OH2 doesn't find Vitotronic Binding

The official Appon Android is running. No Problems.

I have problems to detect the Vitoconnect 100 OPTO1 on OH2
Can’t find the Thing.

I tried to add it manualy but it shows offline. What ist the adapterID (The ID/Name of the adapter)? I tried everything whats on the sticker.

It appear that they have their own app on mibile phones to control the device
Do they provide an API?

There is a Binding so I asume the answer is yes.

According to the docs you need an adapter:

The adapter transform the address oriented raw interface of the Vitotronic to a abstract format. The adapter itself is not a part of the openhab2 binding. A alpha version is available here
More Information about the adapter

Do you have that in place?

This binding does use a Connection via an “OPTOLINK” cable weich can only be connected to your heating System when the Vitoconnect is NOT connected.
There is a way to use your Vitoconnect, however it relies on the Viessmann server! See my post here.