Oh2 homematic Wireless RS485 LAN Gateway not found

oh2 does not recognise the Wired RS485 LAN Gateway (HMW-LGW-O-DR-GS-EU) correctly

What is found automatically at inbox is:
Virtuelle Fernbedienung (drahtgebunden)

However I do not have any remote control in my homematic environment :slight_smile: so guess this must be the wired RS485 gateway which isnrecogniced as a remote control.

How can I configure RS485 gateway correct/manually as a thing? Did look at “manual” list of things for homemaric but could not find that RS485 gateway.

Am I the only one who wants to use the original eQ3 wired RS485 with oh2. In oh1.8.x i had it manually configured and all worked well. I believe I do not understand yet, how manual configuration for oh2 works.

Any ideas or thoughts welcome.

Latest oh2 v2.0 and homematic 2.0 binding installed.
Manually added homematic bridge (YAHM on same hw/platform, rpi3/raspian jessie)
everything works well; many additional things found automatically, e.g. wireless gateway etc…

Actually got the wrong end of the stick.
No need to add the wired RS485 Gateway (and alos wireless Gateway) to oh2.
All things connected at ccu (YAHM) are found and display in list of things.
However I still believe that the assigment of a bridge as a remote control is wrong.
Summary; issue not solved but not any longer needed