[OH3] HABPanel - Connection lost, trying to reconnect

Hi there,

two days before I cleaned my cache because my habpanel was slow - after that it worked perfect. I experimented with widgets and stopped at some point when everything was working very well. After some hours I went back to install “System Info Binding” and I noticed that my habpanel lost connection.
I tried to upgrade to snapshot to see if there was a bug already fixed - no luck.
I went back to OH2.5.11 and everything came back up! I switched to OH3 stable again and “Connection lost, trying to reconnect”
I cant find any error in the logs - what to I need so set on DEBUG to get some errors reported or where can I find the maybe broken widgets to delete the complete HABPanel? (Colud not find it in \openHAB-userdata.config)

Hope someone finds the needle!!

kind regards

solved it by reinstall and messing around with old config files…hope it works now!

Or maybe its an coincidence.

I’ve just found out, that opening

gives "Connection lost! Trying to reconnect... "

and opening

redirects to
and works fine!

openhab-addons/stable,now 3.0.0-1 all [installed]
openhab/stable,now 3.0.0-1 all [installed]



Don’t forget the ending slash!

That’s it in my case !!! Thank you!