Onkyo TX-NR686 Issue binding

onkyo
Tags: #<Tag:0x00007f01524259a0>

(boulete) #1

Hello,
My onkyo tx-nr686 is not recognised by onkyo binding.
I don’t understand why because this amp is listed here https://www.openhab.org/addons/bindings/onkyo/

If I open the .jar the list of supported devices (thing) is old

The new list is here https://github.com/openhab/openhab2-addons/tree/master/addons/binding/org.openhab.binding.onkyo/ESH-INF/thing

I’m lost, I need help please :slight_smile:
Thank you


(Udo Hartmann) #2

Please be aware of the version (upper right corner). This is set to latest be default, which is 2.5, not 2.4

To use the new binding, please use openHAB2.5 unstable.


(boulete) #3

Thank you for your help.

I’m feel so stupid :slight_smile:

This is my first steps with openhab and I try to do my best with this awsome tool but it’s hard for a newbie like me.

I tryinging openhab 2.5 snapshot but I miss something because the problem is the same (no onkyo 686 in list).

Any idea ?


(Udo Hartmann) #4

Yes, I canconfirm the current openHAB2.5 Build #1499 seems not to support Model 686 although the code was merged 11 days ago.

Please feel free to open an issue at github https://github.com/openhab/openhab2-addons