OnOff converter is not linked to a server and cannot accept commands

  • Platform information:
    • Hardware: Raspberry PI 3B+
    • OS: Latest, updated version of OpenHABianPI
    • Java Runtime Environment: latest??
    • openHAB version:

I am a total newbie and encountered the error message in the topic. I use a RasPI with a CC2531 (amongst other, planned controllers)

I made an items-file containing 2 devices (IKEA outlet and switch). I found the device ID’s and put in everything.

Then I made a rule file, with “when the switch is turned on, turn on the outlet” and a corresponding off-version.

But when I push either button on the switch, I get (in the logs) what appears to be the correct response (switch is turned on or off), then I get the error “OnOff converter…”
Am i doing anything wrong, or do I have to install a MQTT broker or what?

I installed the Zigbee binding, and chose the correct settings for the CC2531. I can control the outlet from Paper UI -> Control

@Xpawn Did you solve it, I have the same problem at the moment

Sorry for the late response. I fixed it by reinstalling openHAB… Flashed the image to SD-card, and started new. Shitty way of fixing it, but it worked

@Xpawn Thanks for your response, a reinstall is indeed not the “nicest” solution but I wil consider it