OpenHAB 2.2.0-008 SPK does not install on DSM 6.1.3-15152 Update 8

I tried to install the current Syno Package but it does not work. The pre/post scripts are not executed (there is a similar issue logged on Github). @cniweb: Do you have an idea? The previous package 2.2.0-007 installs without issues.


  • Platform information: Synology DS212+
  • Hardware: CPUArchitecture/RAM/storage
  • OS: DSM 6.1.3-15152 Update 8
  • Java Runtime Environment: JAVA 8 update 151
  • openHAB version: 2.2.0-008 SPK

Yeah, same problem for me on a DS214play. The install never completes.

We already know the problem and we’re working on it right now. But it seems to be due to DSM 6.1.3 Update 8. A colleague is looking at it more precisely. However, we would need support, as I currently have DSM 6.1.x running. Thank you!

Any news/updates on the issue?

I noticed that the date changed on the snapshot so tried it again and it worked for me.

ok, I also will try to install it. How is the Upgrade process? Do I have to uninstall the old package first? Will it keep the config?

Yes, you must uninstall the old package first.
The issue was fixed!

Yes, by using the new package the setup worked just fine!
Thanks for fixing this.

1 Like