Openhab 2.5.12 doesn't recognize IKEA Tradri Roller Blind

I’ve got two blinds and i’m trying to bind them but Openhab sees them as Unknown Zigbee Devices no matter how long I’m waiting and I’m getting the following messages on zigbee debug. It’s been 48 hours since i’ve tried every steps I could think of including the following

1- Rebooting linux
2- clearing cache on openhab
3- resetting my zigbee HUZ through the Openhab
4- unplug and plugging back zigbee stick
5- uninstall Openhab and reinstalling it
6- Downgrade Openhab to 2.5.7-2
7- Hold both Blind botton for 5 second and try to bind them again (more that 20 times)
8- Get everything including remote controller and repeater and blind bind together and it worked all together but no Openhab.

Please let me know how i can fix this issue.

17:12:31.529 [DEBUG] [gbee.discovery.ZigBeeDiscoveryService] - 680AE2FFFEFC57CE: Discovery: Starting discovery for existing device
17:12:31.540 [INFO ] [gbee.discovery.ZigBeeDiscoveryService] - 680AE2FFFEFC57CE: Starting ZigBee device discovery
17:12:31.540 [DEBUG] [gbee.discovery.ZigBeeDiscoveryService] - 680AE2FFFEFC57CE: Creating ZigBee device zigbee:device with bridge zigbee:coordinator_ember:1cdf72d0
17:12:31.541 [DEBUG] [gbee.discovery.ZigBeeDiscoveryService] - 680AE2FFFEFC57CE: Node discovery not complete

Please provide a debug log showing what is happening. The Ikea blinds have been tested by many people in the past so there should not be an issue with them.

Hi Chris and thank you for the fast response! Please let me know what debug would you like me to enable on openhab and send it to you.

I have enabled the following debugs so far:
debug org.openhab.binding.zigbee
debug com.zsmartsystems.zigbee
debug com.zsmartsystems.zigbee.dongle.ember.internal.ash


I have uploaded the log file on my google drive below:

ZigBee device that I’ve been doing my troubleshooting is 680AE2FFFEFC57CE.


I fixed the issue. For some reason, the current JSON Things/Links/Item wouldn’t allow Openhab to recognized those blinds. I reinstalled everything and started from scratch rediscovered all nodes in Openhab seems they worked this time.

Again, Thank you for looking into this!