Openhab Cloud Client - maybe banned?

Hey there,

OH: 2.5.1-2

First, my Openhab runs with the roller shutters now for 1 year… soo it’s been working for a long time now.
My Problem is, I tried to control my roller shutters via the amazon echo app anyways the percentage bar began toggling so the values toggle between 50 and 0 luckily my roller shutter go into error mode… don’t know what happened when he would follow the commands :slight_smile:

Anyways, after this toggle action, I get a disconnect from the openHAB Cloud
What did I try?

I tried to restart and check my files…
Everything looks fine…

Is it possible that I get automatically get kicked?
Because of this toggle signal… maybe looks like DDOS for the System?

I really don’t know what to do now, I found some topics where they never got it running and reinstalled everything… I hope someone got an idea or can help

2020-10-23 19:01:23.336 [ERROR] [io.openhabcloud.internal.CloudClient] - Error connecting to the openHAB Cloud instance: {}
io.socket.engineio.client.EngineIOException: xhr poll error

at io.socket.engineio.client.Transport.onError( [bundleFile:?]

at io.socket.engineio.client.transports.PollingXHR.access$100( [bundleFile:?]

at io.socket.engineio.client.transports.PollingXHR$6$ [bundleFile:?]

at io.socket.thread.EventThread$ [bundleFile:?]

at java.util.concurrent.ThreadPoolExecutor.runWorker( [?:1.8.0_222]

at java.util.concurrent.ThreadPoolExecutor$ [?:1.8.0_222]

at [?:1.8.0_222]

   Caused by: 502

at io.socket.engineio.client.transports.PollingXHR$Request$1.onResponse( ~[?:?]

at okhttp3.RealCall$AsyncCall.execute( ~[?:?]

at ~[?:?]

... 3 more

2020-10-23 19:01:23.351 [INFO ] [io.openhabcloud.internal.CloudClient] - Disconnected from the openHAB Cloud service (UUID = 6883594c-dae6-4786-b540-dd2dc68a5fa0, base URL = http://localhost:8080)

Probably this:

thats interessting, but that doenst match quite well i think… cause actually 10 mins ago i was controlling my temperature with alexa.

But yeah it looks like it, mh interessting

I also had a few voice commands going through from Google Home. But over-all, they do not works as expected atm… Digitaldan har restarted the servers, so hopefully everything will be up and running fine very soon.

Could this be connected to receiving duplicate notifications?