Openhab-Cloud: Unable to connect my openhab dashboard from https://myopenhab.org/

(Skinah) #21

I see it displays 1480 BYTES as working but in other area it states 1472 (1500) bytes… Maybe try setting your MTU to 1480 or a lower valve just for testing in your router and see if it solves your issue. If not just put it back to 1500.

0 Likes

(Dhanasekar Jaganathan) #22

Hi Skinah,

I have added following mtu size in /etc/network/interfaces, still I am observing same error
mtu 1472 – Getting same error
mtu 1500 – Getting same error.

image

Correct me, If I have added mtu size in wrong place.

0 Likes

(Dhanasekar Jaganathan) #23

After setting mtu value = 1472 in /etc/network/interfaces, It is not reflecting in network settings.

image

0 Likes

(Dhanasekar Jaganathan) #24

Hi Skinah,

After setting MTU to 1472, Still I am not able to access the dashboard and getting the same error,

0 Likes

(Dhanasekar Jaganathan) #25

I have observed that after setting mtu size to 1472 and then pinging myopenhab.org ping -s 1472 -M do myopenhab.org is throwing error.

Later I tried to decrease the mtu size and found mtu size 1443 is not throwing error. So I set that value to mtu size like this sudo ip link set enp1s0 mtu 1443.
After setting mtu size ,I tried to access OH’s dashboard but I am getting the same error ERR_CONTENT_DECODING_FAILED. Still I am unable access the dashboard.
When I ping myopenhab.org with new set value ping -s 1443 -M do myopenhab.org
, I am getting error.

It seems assigning what ever working value for mtu size, it is also not working after setting that value.

0 Likes

(Dhanasekar Jaganathan) #26

Hi Community & Skinah,

I have been waiting for guidance to fix this issue.
I have tried different network and different browser, still error is coming.
There may be no issues with firewall.

Please provide valuable inputs.

0 Likes

(Willem Spoelstra) #27

Sorry for the late response, did not see it.

Here is my config:


I have fixed my issue with complete shutdown of the system. power off an power on.

0 Likes

(Javad Effat Doost) #28

@Kai
sorry to mention here.
hi, i can not access myopenhab.org without VPN connection!!
Im in iran! everything works fine couple of months ago, but now i can only access the cloud by using a VPN to change my IP!
sanction? OH ? :cry:

0 Likes

(Kai Kreuzer) #29

We didn’t do any changes on our end…
Can you ping the IP (139.162.151.221)? Any way to check with your provider if this is within a blocked range?

1 Like

(Javad Effat Doost) #30

@Kai thanks for replying.
I check the ip
51%20PM

it is reachable.
check with my home service provider and they said, they didnt block the ip range or website…
and I can not reach the service from my cell phone data either.

the mainpage also doesn’t open

the only page that opens in myopenhab.org with www
that leads to this:

when I click the login button at top, page doesn’t load

0 Likes

(suntribe) #31

@Kai typo? :slight_smile: For me myopenhab.org responds to 139.162.171.235 and it’s working as expected :stuck_out_tongue:

0 Likes

(Stefan) #32

Hi Kai,

I have the same problem since some days. OpenHAB app doesn‘t connect anymore.

I can access
https://myopenhab.org/

However I get an error

# 504 Gateway Time-out

nginx/1.10.3 (Ubuntu)

when trying to connect to

https://home.myopenhab.org/start/index

Any idea?

Many thanks
Stefan

0 Likes

(Robert) #33

Same problem here! Any solutions? Or is myopenhab simply down?

0 Likes

(Dan Cunningham) #34

Our service is up, that error means either there is not an active connection to the service (or it thinks there is, but there is not). Can your try restarting the cloud bindle ? In the paper UI if you go to the cloud configuration screen and click save (with no changes), that should restart it ( i think)

1 Like

(Stefan) #35

Many thanks for the hint.
It works again for me :slight_smile:

0 Likes