Openhab Config doesnt work - Raspberry not available in homenetwork

Hello there,

I’ve already had a running openhab version but I am a bloody noob, I tried a lot and want a new “clean” version for my project, so I decided to reinstall openhab. (newest version from Github)

I followed the steps ->

The installation worked fine -> no errors

Tried to configure -> sudo openhabian-config
-> Point 60 -> every point in Point 60 cannot “started” when I try to enter Samba or Openhab testing or “Packages” I get thrown to the main screen of openhabian-config without any action.

The second problem is, that I cant see my raspberry inside the network for visual studio anymore. Also, I cant connect to it with the windows explorer tried the DNS and the ip addr.
Followed these steps ->

I don’t know what am I doing wrong, I googled everything and tried to solve my problems with tons of solutions but nothing worked for me.

So can anyone help me step by step? cause I don’t get my fault at the moment <.<

Why do you want to use the 60s options then ? Why don’t you reflash ?

Use space bar to mark all the options you want.

I got a new version :slight_smile:
I don’t really want to use the 60s options, this problem appears for me while i was trying to get the samba running.

But it sounds like my fault, I never used spacebar to mark <.<
Thought it will accept when I use enter to run the options.

I will test that later.

Otherwise, do you know why I always get a checksum error when i flash Openhab with Etcher ?
I try different SD Cars (SanDisk) maybe this is a new problem?
The Openhab Version still running, even though I get the checksum error after flashing.

If it happens every time your SD card is likely broken.

its the second SD Card now :open_mouth: I don’t know what happen, but both are corrupt… wow…

ok now i installed the Samba -> created a user,
Workgroup is also set and I can ping both, but I can’t connect with the by the IP and the explorer to the pi… “to \\ Could not be accessed”

only when I go to network and -> connect to network

I get a login screen, but my normal created user for samba won’t be accepted… I dont know why… the user openhab gets a warning

hope google translator work :slight_smile:
You cannot access this shared folder because your organization’s security policies block unauthenticated guest access. These guidelines protect the PC from unsafe or harmful devices on the network.

looks like a windows problem <.<

someone got an idea?


Need to change some Windows setting…
Open group policies -> Computerconfiguration -> administrative -> Network -> LaMan Workstation -> unsafe guest registration change to active

This works for me! :slight_smile: