OpenHAB crashes when binding is initialized

I’am trying to get this inofficial binding to work:

But every time an item of this binding is initialized OpenHAB crashes completely. I’ve tried to add the -XX:ErrorFile argument to the JAVA_ARGS_DEFAULT, but nothing is logged on the crash. This is how my JAVA_ARGS_DEFAULT looks now:

JAVA_ARGS_DEFAULT="-Dosgi.clean=true \
 -Declipse.ignoreApp=true \
 -Dosgi.noShutdown=true \
 -Djetty.port=${HTTP_PORT} \
 -Dopenhab.configfile="${OPENHAB_CONF_DIR}/configurations/openhab.cfg" \
 -Dopenhab.configdir="${OPENHAB_CONF_DIR}/configurations" \
 -Dopenhab.logdir="${OPENHAB_LOG_DIR}" \
 -Djetty.home="${OPENHAB_DIR}" \
 -Djetty.port.ssl=${HTTPS_PORT} \
 -Djetty.config="${OPENHAB_CONF_DIR}/jetty" \
 -Djetty.logs="${OPENHAB_LOG_DIR}" \
 -Djetty.rundir="${OPENHAB_DIR}" \
 -Dfelix.fileinstall.dir="${OPENHAB_DIR}/addons" \
 -Dfelix.fileinstall.filter=.*\\.jar \
 -Djava.library.path="${OPENHAB_DIR}/lib" \"${OPENHAB_CONF_DIR}/login.conf" \"${OPENHAB_CONF_DIR}/" \
 -Dequinox.ds.block_timeout=240000 \
 -Dequinox.scr.waitTimeOnBlock=60000 \ \
 -Djava.awt.headless=true \
 -jar ${LAUNCHER} \
 -configuration ${OPENHAB_WORKSPACE_DIR} \
 -console ${TELNET_PORT} \

Is this the right way to debug such errors or how can I find out what is crashing my OpenHAB instance?

I might be blind, but I don’t see any openHAB binding under the link you provided.

Sorry, I posted the wrong link. This is the right link:

Edit: I think the problem could be that the project is using a library for Raspberry Pi, and I’am running this on a BeagleBone. How can I be able to be sure that this is the problem and is there another way to control pca9685 devices from OpenHAB?

Edit2: I solved this problem in the meantime by rewriting the binding to use the BeagleBone Bulldog library:
But I’am considering to switch to a Raspberry Pi because it is much faster than the Beaglebone and also there is OpenHabian now.