Openhab IOS App 2.4.39 - Empty sitemap/list

today my openhab app stopt working. Error empty sitmap loaded.
Old version of het app is stil working.
Openhab version 2.3.

please advice

Exact same same issue here, running OH 2.4.0.

I have started seeing the same issue on both iPhone and iPad - started within the last week. I am on OH 2.4.0. Is anyone available to investigate this one? Happy to supply logs etc to help diagnose the issue.

I have the same issue. I’m also on OH 2.4.0 and get “Error empty sitmap loaded”.

The developers are aware of this issue and they already released version 2.4.41 of the iOS client on TestFlight. I tested that and the issue is solved. If you want to try it before the official release, install TestFlight from the App Store, then go here to get the latest beta version.

Thanks Paul, Version 2.4.41 of the IOS client works fine with my ¨old¨ openhab 2.3.0

Thanks very much Paul. I have the same result as Marc on the beta. Appreciate the quick response.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.