down? M4 Upgrade failed

Did an apt upgrade earlier today from 2.5.0M3 to M4, restarted the system and left the house. The system never came online again so I tried cleaning cache manually later in the day but it seems is down?
Can’t get my system online again…it stops loading because of failed downloads… :roll_eyes:

503 Service Temporarily Unavailable

Scheduled maintenance: “We will be undergoing scheduled maintenance during this time.”

What’s “this time”? No idea.


And only in some regions.

Same here, tried to downgrade from M4 to M3 because cloud connector binding would not install.

[ERROR] [.core.karaf.internal.FeatureInstaller] - Failed installing ‘openhab-misc-openhabcloud’:

guess I will have to wait now as I can’t get openhab running until it can update itself


For what it’s worth, seems to be down as of now :(.
Interestingly, Jfrog’s status page shows green across the board…

Ref: Is Down? - Is It Down Or Just Me?

I can’t move this post but please pay attention to the dates on threads, especially for something like this. This thread is from three years ago and anything related to jfrog’s status today is irrelevant to this thread. See Is repo working or down?