Openhab2 on Synlogy NAS : No connection


right now my openHAB System is running on a Windows HTPC. I want to geht rid of this PC and want to move my Installation to my Synology NAS (DS213+ with DSM 6.0.2-8451 Update 4 (latest version).

I installed java and the latest OpenHAB2 Release from github ( and the package manager shows that openhab is running. But if i try to connect I cant establish a connection (neither in chrome, nor in MS edge, nor with the android app). I tried installing/uninstalling Openhab, restarting the Diskstation and also der latest openhab 1.8.3 release. No connection.

Is this a openHAB or a Synology problem and/or do you have help for me?

Thanks for your reply. I tried 1.8.2 ans 1.8.3 as well but no changes. still the errors shown above.

Actually I meant this part:

Yes did that as well

Hi there,

I have the same problem.
I created a user openhab with R/W rights on the folder /public, then installed Java8 and the latest Snapshot OH2.1 on my DS213. The conf files I copied from my Windows installation to \DS213\public\openHAB2\conf.
Packet center says OH is running. But I also can’t get connected to it. Also I don’t see the other folders and files from the installation in the \DS213\public\openHAB2\ folder. Where are they located??

The browser says --> “connection refused”. Do I need to call the page somehow with the password?