openHAB2 Problem with colorpicker in BASIC UI

i am facing an issue with colorpicker items under BASIC UI. The colorpicker is working perfectly but not the two buttons next to it (left and right to turn on and off). If i am running Classic UI all works as intended.
It down´t make any difference if I am using SAFARI (macOS or iOS) or Firefox.
Does anyone having the same problem, or even a solution?

Color HUE_LC_AZ “LivingColor” (gAZ) { channel=“hue:0200:00178823adb6:2:color” }

Colorpicker item=HUE_LC_AZ

I am running Build #682 but it was the same issue with other earlier builds.

Thanks a lot.

Sorry, I forgot an relevant information. Pressing the two buttons is not creating any entries in the LOG (DEBUG Level).

I have the same issue on b5

Nobody knows the fix? The issue still persist on release version. As @blx81said, there is no log.

I did some debugging on the client side as well, and found out that the click on ON/OFF button doesn’t generate HTTP request while setting a color with the actual colorpicker does. So I guess it is bug related to basic ui scripts but have no idea about solving the issue.

Still no solution for the problem?

Nothing here.

I have created an issue:

1 Like

Me too - after a fresh installation the two buttons worked randomly, but if I press after a few days one of the side buttons my Karaf console flows over by writing 'Item ‘xyz’ received command INCREASE - even after a reboot!

update - I restarted OH2. The issue is still exixtent, but to my surprise only if I use webbrowser opera or firefox on my windows machines. The Android-APP is doing (related to this issue) right. But also here: If I just tip the up or down button my caraf console is fully spammed with ‘Item ‘xyz’ received command’ ! Don’t know, if this is negative and what I should do to prevent this…