Openhabcloud Socket.IO (xhr poll error) Error

My openhabcloud worked fine for the last year but since last week it came to a complete stop. It started that one morning i got a notification every second that “openhab is online” on my iphone within the app itself.

Tried to restart openhab, uninstalled the addon, updated all, cleared all thing belonging to the openhabcloud addon and install it again but. When i install it the error below appears.

the log:

2018-01-23 18:52:51.275 [INFO ] [io.openhabcloud.internal.CloudClient] - Disconnected from the openHAB Cloud service (UUID = 012645e1-70f8-4cc9-b0e3-490c139518ef, base URL = http://localhost:8080)

2018-01-23 18:52:52.310 [ERROR] [io.openhabcloud.internal.CloudClient] - Socket.IO error: {}

io.socket.engineio.client.EngineIOException: xhr poll error

at io.socket.engineio.client.Transport.onError( []

at io.socket.engineio.client.transports.PollingXHR.access$100( []

at io.socket.engineio.client.transports.PollingXHR$6$ []

at io.socket.thread.EventThread$ []

at java.util.concurrent.ThreadPoolExecutor.runWorker( [?:?]

at java.util.concurrent.ThreadPoolExecutor$ [?:?]

at [?:?]

Caused by: 400

at io.socket.engineio.client.transports.PollingXHR$Request$ ~[?:?]

... 1 more

Thats my Config

expose=( \
 "iPhone", \

The UUID and Secret is correct on the website. The website even says its online which it clearly isnt.


In the latest openhab cloud update the openhab 2.X adress changed from


Maybe include that in the docs and update the page as it still says that i should use for the access to the sitemaps