Openhabian 1.6.5 samba not working

I have installed the new openhabian 1.6.5 with openHAB version 3.1.0 but samba is not working. At the first start it was working but after a few reboots later it isn’t anymore working. When I try to connect with my openhab server there is a message that I’m not authorized. I have tried already sudo systemctl status smbd.service but he says active (running).
How I can I solve this problem? Please I need help because so I can’t configure openHAB.

Ok samba is working when I type in “\openhabian” instead of the ip address. But why isn’t it working with the ip?

Does the name openhabian resolve to the IP address you think it should be ?
Depending on the settings for smbd there are more or less verbose messages in files that are located in the directory /var/log/samba.

The problem has solved himself. I don’t know why but after a few reboots it’s working over the IP address.

This topic was automatically closed 41 days after the last reply. New replies are no longer allowed.