OpenHabian Grafana blank screen

  • Platform information:
    • Hardware: Raspberry Pi3
    • OS: OpenHabian latest
    • Java Runtime Environment: which java platform is used and what version
    • openHAB version: latest stable

Hello guys
I have just installed latest OpenHabian on my Raspberry Pi3 and all went fine until I installed also Influxdb and Grafana. I used the openhabian-config program to install them and then did the configuration as described in the tutorial. Unfortunately when opening Grafana web interface I get nothing but a blank black screen (used Chrome and Edge with the same result).
I also tried upgrade system via openhabian-config and that however fails too. I get error messages in upgrade phase where some unauthenticated packages fail to upgrade.
Anyone having same issue and found a solution?
Thank you in advance for help.


Do you still have this problem? I have same problem.

Same problem here. I noticed when the install was happening it said:
$ systemctl enable grafana-server.service
Failed to enable unit: Refusing to operate on linked unit file grafana-server.service
$ systemctl start grafana-server.service

Anyone have any experience fixing this?

Did any of you find a solution to this?

I experienced this just now, and solved it by using Safari instead of Epic to access the web interface.