Openhabian, Homegear, Wiringpi Installation fails --> What to do with max! devices

Hello forum,
I tried to setup the actual openhabian. As I have lots of max! devices which are running via homegear with an onboard (little PCB on the IO-Pins) CC1101 on my RPI4 OH3.3.0-snapshot I wanted to install homegear via openhabian-config (20). This installation fails, because on bullseye wiringpi which is a dependancy of homegear is deprecated. After googling, it seems wiringpi is not working and is not within the packages of bullseye anymore.
Strange, that nobody else saw this problem.
I also asked in the homegear-forum, but this seems to be kind of deserted the last months.
The max! binding uses the max!cube (as I think) and not the CC1101-pcb on the IO-Pins of the RASPI, so I can’t use that. Does anybody see a solution for me??

During my Deconz installation I have also to install wiringpi with the following commands:

64 bit:


sudo dpkg -i wiringpi-2.61-1-arm64.deb

sudo rm wiringpi-2.61-1-arm64.deb

32 bit:


sudo dpkg -i wiringpi-2.61-1-armhf.deb

sudo rm wiringpi-2.61-1-armhf.deb

Maybe it works also for you.

OK, that worked. But still there is a problem with the install-script of openhabian. It should do the installation like you suggested.
Far more, there is a problem with homegear when wiringpi is deprecated. What is the suggestion to to with the hardwre running under homegear the next years?