Openhabian setup fails on Raspebrry Pi3, 1.5 & 1.4.1 both at same place

  • Platform information:
    • Hardware: Pi3
    • openHAB version: openhabian 1.5 & 1.4.1

2019-08-10_10:29:34_UTC [openHABian] Downloading and setting up FireMotD… OK 2019-08-10_10:32:05_UTC [openHABian] Installing Zulu Embedded OpenJDK… OK

2019-08-10_10:34:33_UTC [openHABian] Installing or upgrading to latest openHAB release (stable)… FAILED (apt)

2019-08-10_10:34:51_UTC [openHABian] Initial setup exiting with an error!

I have tried openhabian 1.5 & 1.4.1 and they both fail at the same place.

What am I doing wrong? The power supply is 2.5A and I have tried 3 different SD cards.


1.4.1 and 1.5 both update themselves to latest version before proceeding so they’re essentially the same.

I guess you’re not doing anything wrong and your problem is related to this:

Ah no worries, I guess waiting a bit for it to be resolved is the best path


@Benjy said to have fixed/worked around it, can you please retry.
Don’t forget to update openhabian-config from the menu first.

I am still having the same problem both on a PI 3 and PI 4. It fails on this line:

$ wget -nv -O /tmp/openhabian.8OoUy/zulu8.tar.gz


look here for clues