Openhabian (V1.3) - cannot access samba shares


as long my OH 1.8.3 is running, still with some problems due to “no autostart after reboot”, I’m playing with OH2 to migrate soon…

But after install/setup openHABian V1.3, I’ve no access to the samba-shares.
As I understood, openHABian is comming along with a pre-configured samba-shares (user/passwrd -> openhabian/openhabian)

Windows 10 Explorer shows me the network host “openhabianpi”, but when I try to access it, I get a “no access” errorcode 0x80070035

following the whole Error-Dialog (sorry for german Windows-Version!)

[Window Title]

[Main Instruction]
Auf \\OPENHABIANPI konnte nicht zugegriffen werden.

Vergewissern Sie sich, dass der Name richtig geschrieben wurde. Möglicherweise besteht ein Netzwerkfehler. Klicken Sie auf "Diagnose", um die Netzwerkprobleme zu identifizieren und zu beheben.

[^] Details ausblenden  [Diagnose] [Abbrechen]

[Expanded Information]
Fehlercode: 0x80070035
Der Netzwerkpfad wurde nicht gefunden.

I’m not sure, if I have to setup some settings manually?!


You should not have to configure anything manually. You can force the issue though. You can ssh to the RPi and run openhabian-conf and change the Samba user and password from there.

Sorry not helpful!
I tried to re-setup samba via openhabian-config, set a new Pwd, but no effect!
I still can’t access the host

in the meanwhile I re-installed openHabian with Image V1.3 (

but still no chance to access the samba shares!?

Hi there,

I’ve a new info due to SAMBA problem.

After installing 3 times the image (OpenHabian V1.3) on 2 different SD-Cards, with no effect. Tried with 2 diffrent Windows 10 PC to connect the Samba shares… No effect!

Right know I changed the hardware!!!
I changed my 2 system CD-Cards:

Live-Image (OH 1.8.3) running on a Raspi 3
Dev-Image (OH2 OpenHabian 1.3) running on a Raspi 2

That means, I boot the new OH2 now on the Raspberry 3 and the productive SD-Image on the Raspberry 2.

Know the samba shares are available for the OH2 (on Raspi 3) and the productive-system OH 1.8.3 (on Raspi 2)!

So, I assume that there is an issue with the samba-configuration OpenHabian V1.3 for or with Raspberry 2?!
How can I check and fix this??

thx for any help!