Optional Services not visible on webpage

  • Platform information:
    Release = Raspbian GNU/Linux 11 (bullseye)

Kernel = Linux 6.1.21-v8+

Platform = Raspberry Pi 4 Model B Rev 1.5

Uptime = 0 day(s). 1:58:19

CPU Usage = 0.25% avg over 4 cpu(s) (4 core(s) x 1 socket(s))

CPU Load = 1m: 0.08, 5m: 0.02, 15m: 0.01

Memory = Free: 2.80GB (75%), Used: 0.94GB (25%), Total: 3.75GB

Swap = Free: 2.99GB (100%), Used: 0.00GB (0%), Total: 2.99GB

Root = Free: 22.11GB (79%), Used: 5.66GB (21%), Total: 28.99GB

Updates = 0 apt updates available.

Sessions = 1 session(s)

Processes = 136 running processes of 32768 maximum processes

Version:- openHAB 4.0.0.RC1 - Milestone Build

Hi Friends,
I have just installed Openhab by flashing latest image of openhab on 32GB SD Card and running on Raspberry PI4. I have already use openHAB3.4.0 since long back. i wanted to upgrade my old system hence I started configuring new one side by side without disturbing my running setup.

After setting up initial configuration and adding MQTT Bridge as local host it connected successfully with MQTT Broker.
before moving on I have noticed “Other Services” section not visible on setting web page.
I tried to SSH and update instance using openhabina-config it still not visible. “Screen shot attached”

Do i miss something or something broken!!! i Dont know.
kindly guide how to resolve this.

This section has been removed.
If you want to update the parameters of a particular binding, go to the binding page and then open the parameters page.

1 Like